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Managing Windows XP and Files 
(Taming the Tiger) 
 

Managing the Windows Desktop: 

Start Menu  
Applications and tasks are clearly defined. Your e-mail, Web browser, and your five most recent 
applications are readily available. Logical icons and plain-language descriptions simplify 
navigation and enable you to locate the application or task you want at a glance. 

 
Start menu keeps a running list of your five most recent applications. Familiar icons such as My Computer and 
My Documents appear on the right for easy access. 

 

Using the Taskbar 
As you open a new application, the icon for that application will automatically appear on your 
taskbar. 

The improved taskbar for Windows XP Professional eliminates desktop clutter by grouping all 
applications of the same type into one button on the taskbar. This prevents the taskbar buttons 
from becoming too small to see. 

Ex.  As you open all your Word documents, notice that there is only one Microsoft Word button 
on the taskbar. When you click the Microsoft Word button, all your Word documents appear in 
an easy-to-read list. 
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You can also easily close all your documents within an application by right-clicking the 
application button on the taskbar. 

 

Taking Control of the Taskbar: 
In addition, you can customize the System icons on your taskbar to further simplify your 
desktop. By using the Show and Hide feature, you can display only those icons that you want. 

To show or hide System icons 

1. Right-click the taskbar, and click Properties. The Taskbar and Start Menu 
Properties dialog box opens. 

2. In the Notification area pane, click Customize. 

3. In the Customize Notifications dialog box, right-click an item in the Behavior 
column that you want to show or hide. 

4. Click the arrow to select Hide when inactive, Always hide, or Always show. 

5. Click OK to close the Customize Notifications dialog box. 

6. Click Apply, and then click OK to close the Taskbar and Start Menu Properties 
dialog box. 
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Managing Your Files: 
Whether you are renaming a document or browsing for a specific file, Windows XP Professional 
makes it easier than ever to manage and organize your files. You can rename your documents for 
simplified assignment tracking, view and organize your existing project files. 

 

Where Are My Files Located? 
 
By default application programs like WORD, EXCEL, ACCESS, POWERPOINT and others 
save newly created files in the My Documents folder of the local drive. (Drive C:) 

To save elsewhere from these applications you have to choose Save As, and choose the new 
location (another folder or another drive). 
 

Local Drive or Networked Drive? How do your tell? 
 

 

 

 

 
 
Local 
Drives 

Network 
Drives 
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Using The File Viewer Window:  
 
The intuitive File Tasks pane of the File Viewer window provides only options that apply to the 
application that you select. As you click to select different items, the appropriate options appear 
immediately in the File Tasks pane, taking the guesswork out of your daily tasks. (For example 
the options are different if a folder is selected as compared to an individual file) 

 

To rename documents:  

1. Open My Documents, and click to select the document that you want to rename. 

7. In the File Tasks menu, click Rename this file.  

8. Type the name you want for your file in the text box.  

 

Looking At Things a Different Way:  

Arranging the files different ways in the File Viewer Window can make things easier to look at 
and make it easier to locate specific files or folders. 

To look at files in Thumbnail or Tiles view: 

1. On the Start menu, click My Documents, and click to select the documents you want 
to view. 

2. On the View menu try each of the following settings: Thumbnails, Tiles, Icons, List, 
Details 
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The below illustration above shows the Tiles view, which includes the application 
icon, document name and type, and size at a glance. 

 
Showing File Extensions: 

What is a “file extension”? 

“A computer file extension is commonly a three characters addition that follows the name 
of a file. This extension helps IBM compatible computers, such as computers running 
Microsoft Windows, to identify what program to associate the file with and how to 
properly open the file.” 
 -  http://www.computerhope.com/dosext.htm 
 

“It is commonly used to infer information about what sort of data might be stored in the 
file. The description above is meant to mostly explain the intent of filename extensions” 
 -  http://en.wikipedia.org/wiki/File_extensions 
 

How can you find out what program created the extension? 

“FILExt is a database of file extensions and the various programs that use them. If you 
know the file extension you want to learn about simply enter it into the search box on the 
left and click on the Search button.” 
 -  http://www.filext.com 
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To Show or Hide File Extensions: 

Windows by default may not be showing file extensions. To turn them on or off do the 
following: 

1. Open the Tools menu 

2. Select Folder Options 

3. Click on the View tab 

4. Add or remove the check mark beside “Hide extensions for known file types” 

 
 

Organizing Your Files: 

Sorting/Organizational Tools in Windows File Viewer: 

To show files grouped by selected criteria: 

1. Open My Documents. 

2. On the View menu, click Show in Groups  

3. Then again in the View menu, click Arrange Icons by Name, Size, Type, or 
Modified.  Try each one. 
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Files and Folders: 
 
Just as it is easier to find a particular sheet of paper if it is put in a labeled folder, instead of being 
left in a pile of other papers – files are easier to locate and find if they are organized into folders. 
 

Making Folders to Organize Files: 

Folders in Windows are like file folders for papers. They have to be created and labeled 
appropriately. 
 
To create a folder – try the following: 
 

1. Open the location where you wish to create the folder (ex. My Documents) 

2. Click with the Right mouse button anywhere in the open file viewer window. 

3. From the Properties menu choose New and then Folder. 

4. The folder is created with a box to use to label it. Give it a name. 

5. Hit enter or click out of the box to finalize the name. 

Selecting and Moving Files Between Drives and Folders: 
 
There are a number of options for selecting files to either Copy or Move to other drives or 
folders: 

One File At A Time: 

o Right click on a single file to select it and activate the options menu. Then choose to 
either copy or cut the file from its current location. Open the new location and paste the 
file there. 

All Files At The Same Time: 

o Select all files by doing a left click on the top file, and then holding SHIFT while you 
left click on the last file. This selects all files in between as well. Keeping the SHIFT key 
held down right click on the last file to open the options menu. Copy or Cut as in step 1, 
then paste all the files in the new location. 

Only Certain Selected Files At A Time: 

o Use the CTRL key along with the left click button to pick and choose a selection of 
different files. When selected the use the right click to open the options menu. Copy or 
Cut as in step 1, then paste all the files in the new location. 
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The Value of Using Folders to Organize Projects: 
Microsoft PhotoStory and Movie Maker are examples of programs in which the user creates 
“projects” by using different media and files. These different media and files are later “finalized” 
at the end of the project to create a single portable file. 
 
However, if the files are moved from one location to another before the project is finalized often 
aspects of the project will not longer work. This is because the files have been linked into the 
project from several different locations (local computer, shared drives on the network, etc.). 
Moving what looks like the project file itself will leave the other associated files behind. 
 
HINT: Have students create a folder into which they copy all files they are going to use in the 
project. They also save the project as they go into this same folder. If students frequently use 
different workstations then this folder should be on their network drive. 
 
 
Downloading Files from a Web Browser 

 – “Where Or Where Did My File Go?” 
 
When downloading files from the Internet it is useful to setup a location on the computer for 
those files to be saved to. 
 

1. Create a new folder and name it something like Downloads. 

2. Edit your Web Browser settings to send downloaded files to this folder (FireFox – 
Tools – Options – Main – Save Files To) 

 

Working With Digital Photos 

Sharing photos with faculty and students is now a simple process. Windows XP makes it easy to 
edit photos, create a slide show for the class, or post project photos to the Web. 

My Pictures includes useful icons and clear descriptions to simplify working with photos. 
Windows XP automatically compresses and attaches pictures in your e-mail application to 
reduce sending time. You can now share project-related photos quickly and easily with 
colleagues and students by using e-mail, regardless of photo size or quantity. 

 

To Use My Pictures 

1. Open My Pictures folder. 

2. On the View menu, click Filmstrip. 
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You can also view photos as Thumbnails, Tiles, and more, or double-click them to see an 
enlarged image. Other features of My Pictures include ordering prints from the Web, 
printing pictures, and setting a picture as your desktop background. 
 

 

Printing Pictures with the Photo Wizard 

The Microsoft Windows XP Photo Wizard gives you a variety of powerful printing options. You 
can easily print photos you’ve scanned, saved from the internet, or downloaded from your digital 
camera – print one, three, six, even sixteen photos on one page! 

1. In the Picture Tasks menu on the sidebar, select Print This Picture. 

2. Click Next on Photo Printing Wizard. 

3. Select pictures you wish to print, click Next. 

4. Choose the printer you wish to print to, click Next. 

5. In Layout Selection, select the 4 x 6 in, 3-up option. 

6. Click Next. 

7. Click Finish. 
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 To  

 

Automatically Compress and E-mail Pictures: 
 

1. Open My Pictures. 

2. On the File and Folder Tasks menu, click E-mail this file. 
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You can resize the pictures e-mail so that they transfer faster, or you may choose to keep 
the original sizes. Pictures are automatically attached to your default e-mail editor, ready 
for sending.  
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Getting Office 2007 To Play Nice With Older Versions: 
 

Microsoft has added the new Office Open XML Formats to the following 2007 Microsoft Office 
programs:  

 Microsoft Office Excel 2007  (*.xlsx) 
 Microsoft Office PowerPoint 2007  (*.pptx) 
 Microsoft Office Word 2007 (*.docx) 

 
These are the default formats that Office 2007 uses. However, these are not compatible formats to 
older versions like 2000, XP, or 2003. 
 

If you have Office 2007 and need to send files to others with older versions: 
1. Save the file first in its native Office 2007 file format (the default when you hit save) 
2. Choose Save As from the save menu. 
3. Change the save as File Type to “97 to 2003” document. 

 

If you have an older version and someone sends you an Office 2007 file: 
1. Download and install the Microsoft Office Compatibility Pack for Word, Excel, and 

PowerPoint 2007 File Formats 
http://www.microsoft.com/downloads/details.aspx?familyid=941b3470-3ae9-
4aee-8f43-c6bb74cd1466&displaylang=en 

2. Once installed the converter will transfer the file format when you open it in your 
version of Office. 

3. The converters do not support Office versions older than 2000. 
4. Note: All “high priority” Windows and Office updates must be installed before you 

install the converters.   
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Stuff “They” Probably Won’t Let You Do At School: 

Control Panel  

The Control Panel categorizes tasks into logical groups, such as "Appearances and Themes" or 
"Printers and Other Hardware," for easy navigation. Simple icons and descriptions also help you 
to choose the category you need.  

Additional features guide you even further. For example, if you are downloading pictures from a 
digital camera for a class project, selecting "Printers and Other Hardware" provides you with the 
"Scanners and Cameras" option. By choosing the category you want, you can complete your task 
easily. 

If you prefer the classic Windows control panel, that option is just a mouse-click away. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Customize The Start Menu: 

Want to keep your programs within easy reach? Windows XP lets you customize the Start menu 
and task bar so you can launch your favorite programs whenever you want them. No more 
searching for your favorite programs; you can easily pin, or assign, programs to the Start menu.  
 
Or you can use the Quick Launch bar as a way to keep other programs at your fingertips; ready 
to go at the click of the button.  
You can also place convenient shortcut icons on your desktop. Shortcut icons provide instant 
links to important files, folders, and other applications—even your printer and Internet 
connection—with a touch of your mouse. 
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Here's how to pin a program to the Start menu. As an example, we'll pin the Windows XP 
Calculator program to the Start menu. 
 

To Pin Calculator to the Start Menu: 
 

1 Click Start, and then click All Programs.  

2 Click Accessories and point to Calculator.  

3
. 

Right-click Calculator and click Pin to Start menu. 

 
4
. 

Click anywhere on the desktop to quit the Start menu.  

 
That's all there is to it. The above works for any program on your computer, putting those 
programs on the Start menu until you decide to remove them. By the way, removing programs 
from the Start menu is even easier. 
 

To Remove Calculator from the Start Menu: 
 

1
. 

Click Start, and then point to the program you want to remove (in this case, 
Calculator).  

2 
 

Right-click Calculator and click Unpin from Start menu.  

3 Click anywhere on the desktop to quit the Start menu.  
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System Tools: 

Free Up Wasted Space 
Removing unused programs is a great way to free up disk space, which will speed up 
your computer. Another way to find wasted disk space is to use the Disk Cleanup 
tool by following these steps: 
 

1 Open My Computer, right-click Local Disk, and then click Properties.  
2
. 

On the General tab, click the Disk Cleanup button. Disk Cleanup will 
spend a few minutes examining your disk.  

3
. 

The Disk Cleanup dialog box opens. As you can see in Figure 2, it found 
almost three gigs of space on my computer that it could free up!  
 

 
Figure 2: The Disk Cleanup tool. 
 

4
. 

Select the desired check boxes in the Files to Delete list, and then click OK. 
Disk Cleanup will spend several minutes clearing space.  

5
. 

If you have more than one hard disk, repeat this process for each hard disk 
listed in My Computer.  
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Defragment Your Computer’s Hard Drive 
 
Over time, more and more files become fragmented. When a file is fragmented, it 
takes longer for the computer to read it because it has to skip to different sections of 
the hard disk. Figure 3 compares how a computer reads unfragmented and fragmented 
files. 

 
Figure 3: Fragmented and unfragmented files compared. 

 
Although fragmentation is complicated, it's easy to defragment your computer by 
following these steps: 
 

1 Open My Computer, right-click Local Disk, and then click Properties.  

2 On the Tools tab, click Defragment Now. The Disk Defragmenter opens.  

3
. 

Click your first hard disk, and then click Defragment. As shown in Figure 4, 
Disk Defragmenter will work for at least several minutes, though it may take 
several hours.  

 
Figure 4: The Disk Defragmenter tool. 

 

4 If you have more than one hard disk, repeat this process for each hard disk listed 
starting at Step 3.  
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.  
  

System Restore:   
 
Move your computer “back in time” to recover from a corruption or deleted files. 
 
To Access the System Restore Wizard:  
 

1. click Start,  

2. click Help and Support,  

3. click Performance and Maintenance,  

4. click Using System Restore to undo changes,  

5. click Run the System Restore Wizard, 

6. select a date to restore from. 

 

Cleaning up Temporary Files: 
 
Using Disk CleanupDisk Cleanup helps free up space on your hard drive. Disk Cleanup 
searches your drive, and then shows you temporary files, Internet cache files, and unnecessary 
program files that you can safely delete. You can direct Disk Cleanup to delete some or all of 
those files. 
 

 
To start Disk Cleanup: 
 

1. click Start,  

2. click Programs,  

3. click Accessories,  

4. click System Tools,  

5. click Disk Cleanup. 

 
 
 
This WORD document with active links can be downloaded from the Technology section of 
the Fort La Bosse School Division web site: 
 
http://www.flbsd.mb.ca/Technology/tech.htm 
 
 

 
 


