Teacher Technology Tips N’ Tricks

A. Technology Literacy:

I. TECHNOLOGY AWARENESS:

Basic Technologies:
V' Print from the Internet:
» Have students choose print preview first to see what the pages are going to look
like.
» Choose to print only the ones they wish to print.
v’ Multi-tasking: having multiple windows open and working between the windows.

Other Technologies:
V' Using the sound recorder with a CD:

» Start the Sound Recorder:
= START Programs
= ACCESSORIES
= ENTERTAINMENT
=  Choose SOUND RECORDER

» Start the CD PLAYER
= START Programs
= ACCESSORIES
= ENTERTAINMENT
=  Choose AUDIO PLAYER (Win "98) or MEDIA PLAYER (Win XP)

» Check that the levels of the recorder and player are not muted:
= Double click on the SPEAKER icon on the bottom right of the TASK BAR
= Check the setting on the mixer (choose OPTIONS and PROPERTIES to add

the devices if they do not appear in the mixer)

= There should NOT be a check mark in the mute box for either device

» Arrange the windows for both devices on the screen so they are easily visible
= Insert a CD in the Sound Player and select the track to play
= Hit the record button on the Sound Recorder
=  When done press the stop button on the Sound Recorder.
= Edit and save the sound file (it will be a wave file format)

Networks:
v" Give students the overview of what is in My Computer so they understand where they
are saving files.
» Note the difference between local drives (A:, C:, D:), and
network drives (H:, G:, S:)
v" Discuss saving and retrieving files to and from different drives/directories/folders.



File Management;
v Home Directory:
» Always save on the network, to the drive space that has the student name on it.
» Sell kids on the idea of saving files in their own directory.
= They can access their files from any computer in the building that is
connected to the network.
= This gives them privacy so no one can go in and delete their files.
» Note: By default most Windows programs save to Drive C:/ My Documents unless
the user tells Windows different.
»  Students should not be saving work on the “C:” drive.

V' Shared Drive:
» This gives the teacher access to the students work, or peer evaluation also
becomes an option.
» Save to home directory first (as a backup) and then save on shared.
= Teacher should create a grade level folder for kids to put their work in.
» Remember the shared drive allows all others access, including the ability to
change and delete files.

v’ Retrieving documents from a Shared folder:
» As ateacher you may put an assignment up for all students on the
Shared Drive (S:).
» Have students open the file and immediately SAVE AS: in their own
directory so they can work on it.
» After the student completes the assignment:
= They save it again in their home directory.
= Ifthey save back to Shared then they need to add their name to the end of
the title and save.
=+ This prevents them from over-writing the original or others files.
= This gives the teacher access to the file for evaluation.
» HINT: When several people are opening the same file they may have to open it as
a Read Only file. Then if you SAVE AS to your own folder, you can use it. This
does not work with Works or Publisher files, as they do not allow multiple users.

V' Make a folder:
Go to MY COMPUTER.
Open the drive letter you want (your home drive is either G: or F:).
Go to the FILE menu.
Choose NEW FOLDER.
Type the name you want over the highlighted space (says New Folder by default).
= Note: if the highlight is gone and the folder is named New Folder.
= Click on the folder with the RIGHT mouse button.
= From the menu choose RENAME.
= Type a new name and press ENTER.
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Deleting files:

» Ifyou delete a file from a network drive it DOES NOT go into the recycle bin.
» The only files that go to the recycle bin are those that were saved on Drive “C”.
= [fyou want to be sure to completely delete a file you need to empty the

recycle bin as well.

Format a disk:
» Goto MY COMPUTER
» Right click on DRIVE A:
» Left click on FORMAT command in the menu
= Choose QUICK to just erase the disk, or
= Choose FULL to not only erase but also check to see if the disk is any good.

Write protect a floppy: so the files cannot be changed, overwritten or added to:
» Move the tab until two holes are visible

File extensions: Help Windows sort, organize and identify files on your computer.

Every program prefers to add its own .ext (extension) by default.

» EXAMPLES:
=  WORD files end in .DOC

WORKS Word Processing files end in .WPS

WORKS Spreadsheet files end in .WKS

WORKS database files end in . WDB

EXCEL files end in .XLS

» That is why it is important that when you create a file name you do not put in a
period or dot. Use underscore instead of a period for spacing a file name so that
the file extension can be attached.

Moving Files Between Folders:
» Have both folder windows open at once
* For example my documents and the new folder.
= Method 1: Drag
= Click the left mouse button and hold it down while you move the file to a
new location.
= Then release the mouse.
= Method 2: Right click on the file to be moved
= Choose CUT from the menu.
= Change to the new file folder location where the file is to go.
= Right click and choose paste from the menu.
> Quick Tip: for opening 2 windows side by side
= Open the windows as wanted.
*  Move cursor into an open area on the task bar.
= Right click and choose Cascade or Tile windows.

Schools could create posters that give detailed instructions on how and where to save
their work. This area needs attention, as kids do not understand this concept very
well. They should learn to save in their own directory and in a shared directory when
appropriate.



B. COMMUNICATIONS LITERACY

I. PUBLISHING TECHNOLOGIES: (Using Word)

v’ Setting Page Margins:
» Open the FILE menu.
» Choose PAGE SETUP.
» Set margins as you wish.
> Qutters: the space between columns.

v’ Setting TABS:
» By default hit the tab and it moves over 5 spaces.
» To customize tabs open the FORMAT menu and choose TABS.
» Set the position (distance from left margin), and type of alignment, and Click Set
Hint: It is best to set tabs before beginning to type. To change tabs for an area
already typed, using the mouse select the area to be changed, then set the tabs as
above.

v’ Set Spacing Between Lines:
» Open the FORMAT menu.
» Select FORMAT PARAGRAPH.
» From the spacing section choose the line spacing required.

v Columns:

» Click on FORMAT menu.

» Select COMUMNS in the menu.

» Set the number of columns you wish to have.

» Set the gutter or space between columns if you wish.

» Choose in the bottom dialogue box if you want the columns to be applied to the
entire document or just from this point forward.

> Note: When inserting text in a column; when you want to move to the next
column you need to go to the INSERT menu and click on column break.

v’ To add a special symbol:
» Open the INSERT menu.
» Choose the SYMBOL option.
» Select either the SYMBOL tab or SPECIAL CHARACTER tab.
» Select the one you want.



Using ruler to set margins:

» Move the mouse up to the ruler and slowly pause on the marker symbols on the
ruler to identify what they are (ie. What they do).

» Click on and DRAG the appropriate marker to its new location.

» Note: Indent markers affect only the line that the cursor is In, whereas using the
margins on page setup will affect the whole page. To affect the indent of several
lines at once you must have highlighted (selected) them with the mouse first.

Line spacing:

Go to the FORMAT menu.
Choose the PARAGRAPH option.
Select the line spacing you require.
To affect the spacing of several lines at once you must have highlighted (selected)
them with the mouse first.
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Superscript, Subscript, and Strike Through:
» Highlight text that use wish to change first.
» Go to the FORMAT menu.

» Choose the FONT option.

» Select the effects you want by checking.

Using Bullets:

» Select the text to apply the bullets to.

» Open the FORMAT menu.

» Choose BULLETS and NUMBERING.
» Select the bullet styles you want.

Borders and Shading:

Select the text to apply the borders or shading to.

Open the FORMAT menu.

Choose BORDERS and SHADING.

Select desired tab:

= BORDERS (applies border to selected text or paragraph),

= PAGE BORDERS (applies border to whole document or sections),
= SHADING.

Select the border or shading style desired.

Select the APPLY TO option and choose how to apply it.

YV VYV

YV VY



v' Show All Characters:
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Allows you to see the spaces, tabs, etc. between words.

Useful when trying to figure out why words or letters do not align as expected.
Open the TOOLS menu.

Choose OPTIONS from the menu.

On the VIEW tab and under FORMATTING MARKS click on items that you
would like to see on the screen (ex. tabs, spaces, paragraph marks, etc).

Turn these off by repeating the procedure and removing the click marks.
NOTE: These formatting marks can be shown on the screen but will NOT print.

HINT: Teach kids to complete the typing first, and then go back and select the text to
format in order to use the formatting functions.

v AutoFormat:

>

>

By default WORD uses the AutoFormat to format text as you type it. However, it
will sometimes not format the way you expected.

Option 1:

=  When WORD does an AutoFormat you can immediately cancel it.

=  From the EDIT menu choose UNDO AUTOFORMAT.

= Continue typing.

» Option 2:
= Disable all or portions of AutoFormat.
=  Open the FORMAT menu.
= Choose AUTOFORMAT from the menu.
= Select OPTIONS in the dialogue box that opens.
* From the AUTOFORMAT AS YOU TYPE tab add or remove items.
v Wizards:
» Templates that have been created for you to which you can add your own

information. Wizards ask you questions that help you customize your document
layout.

V' Creating a template: A template is just an empty document with a specific layout
that you want to use over again.
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Do the document layout and text formatting.

Save the document with a special name to indicate it is a template

= Ex. Memo_template.ext

Open the template file you created.

Save it again with a new name (so the template file does not get replaced with the
current work).

Add text, etc. that you want in the current version.

Save the current file again when done.



Toolbars:

AN

Open the VIEW menu:

Choose TOOLBARS.

Click the menu you wish to either see or hide.

Drag the toolbar off the workspace so you can still use it, but your workspace is
clear.

Drawing Tools:

» On the Drawing toolbar click on the shape you wish to draw or click autoshape.

» Move to the area on the document you wish to add the shape to.

» Click and hold down the left mouse button and drag the shape of the object.

» Release the mouse button when done.

» Resize the object with the mouse by clicking and using the handles.

Find and Replace:

» If you have made an error and wish to replace a word or words with new text.

» Open the EDIT menu.

» Choose either FIND or REPLACE.

» Enter the words or works that you wish to find.

» Then click REPLACE and enter the word or words your wish to put in place of
the found text.

Readability:

» To get readability scores, word counts, # of sentences, etc.

» Open the TOOLS menu.

» Select SPELLING and GRAMMAR.

» Choose OPTIONS and check READIBILITY STATISTICS under the grammar
section.

> Run the Spell Checker. When it is done it will present a box of readability

statistics for the area that was checked.

Spelling and Grammar Checker:

>
>

Auto Checker is normally turned on.
A Red line indicates a spelling error.

» A Green line indicates an error in spacing or grammar.

>

In Word you can set the Grammar Style checker you want:
=  Open the TOOLS menu.

= Select the SPELLING and GRAMMAR from the menu.
=  Choose OPTIONS.

= Set the writing style that you want.



II. DATABASES:

v" A database is a collection of pieces of information that can be sorted in different ways
to get different results.
Database organizes information into fields (these are the little pieces of information)
A collection of fields about one item is referred to as a record.
Note: Consistency and accuracy are absolutely necessary when entering the data into
a database.
v Two programs to use:

» If you have OFFICE you can use Access but this is a complex program.

» If you have WORKS it is a much easier database tool to use.
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Using WORKS:
V' Create a New Database:
» Start WORKS:
» Select: WORKS TOOLS
» Choose: DATABASE
= Ifthe Take a Tour dialog comes up Select: CREATE A NEW DATABASE
» In the Field 1 box type in the name of the information you want to enter.
=  Type field names in all CAPS to make them stand out.
= Indicate what format i.e text, date, etc. you need.
= Click ADD.
= Continue to add as many fields as you wish.

v’ If you make an error:
» Click on VIEW menu:
» Click on the FORM DESIGN button:
= Right Click on the field to edit:
-+ Make changes
= Switch back to VIEW and LIST

v Adding prompts:
» Put this information in brackets under the field when in Form Design to help
describe the data to be entered.
= ie. (enter province as two letter abbreviation as caps only)

v’ Entering information into the fields:
» Use upper and lower case as appropriate rather than all caps here.
» Use VIEW and FORM and use down arrow to add information.
> If you get the ###### tracks that means that your column is not wide enough to
hold all the information that you just put in.
= Go to FORM DESIGN and drag box handles to get rid of the railroad tracks.



» If you make an error when entering information into a field:
= Option 1:
-+ Go to VIEW and FORM
-+ Right click into the box:
-+ Choose CLEAR
-+ Retype the information.
= Option 2:
-+ Go to VIEW and LIST
-+ In the list Click on the cell you need to edit
-+ Press F2 and you can edit that cell.
* Hit Enter when done.
V' Sort the data according to specified critera:
» Open the RECORDS menu:
» Choose SORT:
= Identify using the pop down as to how you want info sorted.
= Ascending: alphabetical order:
= Descending: reverse alphabetical order
» Can do a two or three way sort.

v’ Filter the data:
» Open the TOOLS menu:
» Choose FILTERS option:
= always have to give the filter a name:
» Choose which field you wish to filter
= ie. TOWN: isequal to: Virden
» Click apply filter and you should get a report of only those who live in Virden
» Multiple Filters: Watch for when you need to use OR rather than AND.
-+ OR: returns results that match either set of criteria
-+ AND: returns records that have to match both criteria.

v’ To get records back after a filter:
» Open the RECORD menu:
» Choose SHOW ALL RECORDS
» You will view all the records again.

v’ Printing:
» Put a label in the header or footer so the students know whose work is whose.
= Open the VIEW menu.
* Choose HEADER and FOOTER.
= Put in details like name and description as to the filters or sorts that were
applied, etc.



v' Making Reports:
» Open the TOOLS menu:
» Choose REPORT CREATOR:

HINTS:

Name the report.

From the FIELD TAB add the fields you wish to put into the report.

From the SORTING TAB set the field to sort by and how to sort.

From the GROUPING TAB select the way you wish the data grouped.
From the FILTER TAB either select a currently saved filter or create a new
one.

From the SUMMARY TAB set the statistics you wish to have.

Click DONE.

v’ To take information from a spreadsheet and put it into a database:
» Select data from the spreadsheet by highlighting it.
» Then copy and paste into a database.

Note: you need to be in LIST VIEW in the database before pasting.

»  Then you would just have to name the fields in the database.

V' Sharing files with others:
» Works does not share files well.
» Ifyou create a database for your students to use you will need to either:

Option 1:

-+ Make multiple copies of it by right clicking on it, and copy and paste over
and over until you have 1 for each student.

Option 2:

-+ Have one student at a time open it, and immediately save it to his or her
own directory. As soon as it is saved to their directory another student can
open it and save etc.

III. SPREADSHEETS

v

v

University of South Dakota Tutorial for Spreadsheets

http://www.usd.edu/trio/tut/excel

EXCEL tutorial for teaching spreadsheets even to elementary students- Brad has the

URL

What are Spreadsheets:
» A way to calculate and analyze numeric data.
> A worksheet consists of rows, columns and cells.

Row: a horizontal line of boxes each identified by a number.

Column: a vertical line of boxes each identified by a letter.

Cell: one box in a worksheet represented with a cell location on the sheet:
= Al —cell located in Column A and Row #1.

= Enter data into an active cell: it will have a bold border around it.



V' To adjust the column width: if your information does not fit.
» Move the cursor up to the dividing line between columns (for example between
the letters A and B).
» When the cursor changes to a double-headed arrow
* To increase the width, drag the line to the right.
= To decrease the width, drag the line to the left.

v’ To insert a row:
» Place the cursor anywhere in the row you wish to move down.
= The new row will be placed above the current cursor location.
» From the INSERT menu select ROWS.

v’ To insert a column:
» Place the cursor in the column you wish to move to the right.
= Excel will insert a column to the left of the column you select.
» From the INSERT menu select COLUMNS.

v’ Delete a row or column:
» Click into the row or column you wish to delete.
» From the EDIT menu choose DELETE
=  Then select either ROW or COLUMN
=  (Click OK.

v' NOTE: When you insert or delete a row or column Excel updates any formulas
affected by the insertion or deletion.

v’ Enter a Formula:
» Click into the cell where you want the answer to be placed.
= Always begin every formula with an equal sign.
= Use cell name variable if possible, not the data in the cell.
= Type the formula into the cell

= Hit ENTER
= The result of the calculation appears in the cell.
= Example:

= =C3*(D6+GY)
= =(B7-C3)/G3

v’ Typical Mathematical symbols used in formulas:
= Add +
= Subtract -
=  Multiply *
= Divide /



v’ To check on the formula:

>
>
>

Move the mouse over the cell containing the formula.
Click left mouse button.
The formula will appear up in the formula bar.

v’ To change a formula without retyping it:

>
>
>
>
>

Move the mouse over the cell containing the formula.

Press the F2 key on the keyboard.

The formula will appear up in the formula bar.

Use the cursor to move through the formula, delete and add changes.
Press ENTER when done.

v’ Using a Function in a formula:

>
>

Always begin with an equal sign.

Data to be included in the calculation must be in brackets.

= To specify just certain cells: =sum(A1,A2,A3) with commas in between.

= To specify a group of cells: =sum(F2:F8) with colon between start : end
cells.

To insert a function into a cell (using a wizard):

= (Click on the cell where the answer is to appear.

= Go to the INSERT menu.

= Select FUNCTION.

= Choose a function to include.

=  (Click on the NUMBER range wizard.

= Choose the range to apply the function to.

= Click the return button and click OK.

V' Formatting a Spreadsheet layout:

>

Select the cells to work on using a mouse:

= Click on a cell in the corner of the area you want to format.

= Keep the left mouse button down and drag over the area you want to format.

= Then use the toolbar to add the changes you want Bold, Font, Size of font,
text/fill color, borders etc.

Select the cells to work on using the keyboard:

= Useful when you want more control that the mouse can give you, especially
when selecting an area that fills more than one screen.

= Use the cursor arrow keys to get to the corner of the area you want to format.

= Press the F8 function key to activate the selection process.

= Move the arrow keys to select the area you want to apply the format to.

= Then use the toolbar to add the changes you want Bold, Font, Size of font,
text/fill color, borders etc.




v’ Using Copy and Paste to copy data or formulas to another cell:
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Click onto the cell information you want to copy to the other cells.

From the EDIT menu or toolbar select COPY.

Click into the cell where the information is to go.

From the EDIT menu or toolbar select PASTE.

Note: If a formula was copied its variable cell references are adjusted to reflect
the new location it was placed in.

v’ Using the Fill command to copy data or formulas to several cells:

>
>

>
>

Click onto the cell information you want to copy to the other cells.

Starting at the cell you want to copy, select the cells you want to fill to. (Note:

they must be adjacent to the cell that contains the original information)

From the EDIT menu select the FILL option, and the direction to fill in.

Shortcut;

* (Click and hold the mouse button onto the corner box handle on the original
cell.

= Drag to select the cells you want to fill in.

= Release the mouse to make the change.

Note: If a formula was filled its variable cell references are adjusted to reflect the

new location(s) it was placed in.

v’ Saving you Spreadsheet:

>

>

Saving for the first time:

= Choosing SAVE or SAVE AS does the same thing.

= The SAVE AS dialog box is displayed.

= You can give the worksheet a filename (the default displayed will be
sheetl.ext or book1.ext).

= Click SAVE or hit ENTER to complete.

Saving changes to the original:
= Choosing SAVE will quickly save the existing sheet with the name you had
already given it.
= Choosing SAVE AS will open the dialog box allowing you to change the
name.
= Note: This will leave the original sheet the way it was before the changes
were made and last saved, and will create a second sheet with a new
name. The second sheet will have the most current revisions.




v’ Printing your Spreadsheet:
» Adding a worksheet Title to print on every page:

Click on the VIEW menu.
Select HEADER and FOOTER.
Choose the CUSTOM HEADER button.
You will get 3 position boxes (left, center, or right):
= Type your title in the box that position where you want it to appear.
= Other options allow you to add time/date, page number, etc.
¢ Use the tool buttons to insert these.

> Adding GRIDLINES for printing:

Choose the FILE menu.

Select PAGE SETUP.

From the setup page dialog choose the SHEET properties tab.

Click on the show gridlines option (you should see a tick mark).

= Note: You will need to do this for every new spreadsheet as the default
position does not print gridlines.

v’ Creating Graphs or Charts of Data: (MS EXCEL spreadsheet instructions)
» To change a spreadsheet to a pie chart or bar graph etc.

Make sure that your cursor is on an empty part of the spreadsheet. (Note: if the

cursor is inside the sheet, or in a blank cell adjacent to the spreadsheet data,

the chart wizard will attempt to auto-select (a.k.a. guess) what data you want

included in the chart. This can be good or bad depending on how well it

works!).

From the toolbar click on the CHART wizard OR go to the INSERT menu

and choose CHART. (if the button is not in your toolbar).

Select which style of chart/graph you want and choose NEXT.

The DATA RANGE dialog box will appear. Click the colored icon at the

right edge, inside the data range box.

This will bring back the spreadsheet. Highlight all the information that you

wish to include in the graph/chart.

= Note: Be sure to include column titles and row labels if you want them
included.

= Note: Be sure to not select any blank rows or columns, as this may skew
the chart.

Click the coloured icon again once you have highlighted the information to

return to the chart/graph view, and then click NEXT.

Add the Chart Title and Name the X and Y axis, and then click NEXT.

To PLACE the chart:

= As object in: places the graph right below the spreadsheet.

= As a new sheet: places the graph/chart on a new sheet (second tab in the
workbook).

To alter the graph size & position:

To re-size the graph: Grab handles to MOVE, RESIZE etc.

To move the graph: Position the cursor over the middle of the chart, click and

drag to a new location.




= Note: The chart is saved when the spreadsheet is saved

v’ Creating Graphs or Charts of Data: (MS WORKS spreadsheet instructions)
» To change a spreadsheet to a pie chart or bar graph etc.

= Highlight all the information that you wish to include in the graph/chart.
= Note: Be sure to include column titles and row labels if you want them
included.
= Note: Be sure to not select any blank rows or columns, as this may skew
the chart.
= Select which style of chart/graph you want and choose.
Add the Chart Title.
Check if you want Borders or Gridlines included.
Check Advanced properties tab to check these settings.
Click OK.
= Places the graph/chart on a VIEW.
= To switch between the Spreadsheet and the Chart:
= From the VIEW menu select the item to view.
» Note: The chart is saved when the spreadsheet is saved

=
=
=
=

IV. DRAWING TOOLS:

**See Help files in Curriculum Navigator for the following Paint and Draw Help File

Paint and draw programs use similar icons. Although users can expect much the same
capabilities, some applications offer a wider range of options for each tool. Check the
user manual for advanced features.

MICROSOFT WORD

v’ General Tips

>

>

To undo any unwanted movement, re-sizing, etc., click the Undo button i or
[Ctrl] + [z].

To select and move objects, make sure the Move symbol b appears before
dragging.

Copy and paste images with the short-cut Copy and Paste buttons 2 B ; or [Ctrl]
+ [c] and [Ctrl] + [v]; or right- click on the image and select Copy then Paste.
To Select a group of objects when colouring, moving, grouping and ungrouping,

use the Select Objects button. lE

The Drawing toolbar has tools that can be used to draw, manipulate, and format
drawing objects. To display the Drawing toolbar, click on View > Toolbars >
Drawing:
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v Drawing Toolbar Tips
» To move selected objects, drag mouse, or use arrow keys, or [Ctrl] + arrow keys
(for more finite distances), or click on Draw > Nudge:
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» To group and ungroup objects:
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» To align drawing objects by their edges, horizontally or vertically, or equal
distances from each other, click on Draw> Align or Distribute:
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» To rotate or flip (reflect) objects, drag the green rotate handle on the object in the
direction you want to retate it, or click on Draw > Rotate or Flip:
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» To reposition objects or shapes amongst text, format them by right clicking>
Format AutoShape or Picture> Wrapping> None.
In Word 2000, right click> Format AutoShape> Layout> In Front of Text.



v’ To add a line:
» From the Drawing toolbar, click Autoshapes, point to Lines.
» Click the desired line style.
» To draw the line, position, click, and drag the mouse pointer.
» To draw a line at a 15-degree angle, press and hold [Shift] while dragging the
mouse pointer.
» To lengthen the line in opposite directions from the first end point, press and hold
[Ctrl] while dragging the mouse pointer.
v To make a double arrow:
» Double click on a drawn arrow.
» In the Colors and Lines tab, change "Begin style" from a straight line to a left
point:
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V' To draw a straight line:

» Click lon the Drawing toolbar.
» To draw the line, position, click, and drag the mouse pointer.
» Release the mouse pointer to complete the line.
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draw shapes from Basic Shapes in Autoshapes menu:
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Click a shape from the Auto Shapes menu or from the drawing toolbar.

To draw the shape, position the mouse pointer at one corner and draw the mouse
pointer diagonally in the desired direction.

Release the mouse pointer to complete the shape.

To draw a shape from its centre, press and hold [Ctrl] while dragging the mouse
pointer.

To draw an equally proportioned shape,eg. a square, press and hold [Shift] while
dragging the mouse pointer.

To draw an equally proportioned shape from its centre, press and hold [Ctrl] and
[Shift] while dragging the mouse pointer.

add text:

Text can be added to any drawing object except straight lines and freeforms.
Click the object and type the desired text. The text is attached to and moves with
the object.

To add text that is not attached to the object, click the Text Tool =l on the
drawing toolbar.

create a text box, position, click, and drag the mouse pointer diagonally.
Click inside the text frame, and type the text.

add a freeform drawing object:

From the Drawing toolbar, click Autoshapes, point to Lines.

Click Freeform ©to draw an object with both curved and straight pieces. Drag
the mouse to draw freehand shapes; click and then move the mouse to draw
straight lines.

Click Scribble ' % to draw an object that looks like it was drawn freehand.

To complete the shape and leave it open, double-click the mouse at any point.
To close the shape, click the mouse near the starting point.

add a curve:

From the Drawing toolbar, click Autoshapes, point to Lines, and click curve 5.
To add a curve, position and click at the desired start point. Continue to move the
mouse and click the mouse to add a point to the curve.

To complete the shape and leave it open, double-click the mouse at any point.

To close the shape, click the mouse near the starting point.



PAINT

Note: Always introduce the paint program by teaching students about the undo option.

v To undo changes

» On the Edit menu, click Undo.

» To undo previous changes, click Undo again.
= Note: Users may undo up to three changes.

To copy and paste

> Select the area to be copied by clicking ‘= (for rectangular area) or 4 ‘(for
irregular-shaped area) in the tool box and pointing, clicking, and dragging the
cursor (flashing line) to define the area.

Click \Mto insert transparently.

On the Edit menu, click Copy.

On the Edit menu, click Paste.

Point, click, and drag the selection to the desired location.
To remove the selection box, click outside it.

o erase a small area

Click &in the tool box.

To use a smaller or larger eraser, click a shape at the bottom of the tool box.

The selected background colour shows what colour the eraser will leave behind.
To change the background colour, use the right mouse button and select a colour.
» Point, click, and drag the mouse pointer over the area to be erased.

To erase a large area

NVVVVY

YV V

» Click =i (for rectangular area) or 4 ‘(for irregular-shaped area) in the tool box,
and drag the mouse pointer to select the area to be erased. The current background
colour will be used to fill the cleared area.

» To select a different background colour, click a colour in the colour box with the
right mouse button.

» On the Edit menu, click Clear Selection.

To display grid lines

» On the View menu, point to Zoom, and click Custom.

» Select a Zoom To size of 400%, 600%, or 800%, and click OK.

» If grid is not showing, then go to the View menu, point to Zoom and click Show
Grid.

To flip or rotate a picture or object

» Click = (for rectangular shaped area) or 4 (for irregular-shaped area) in the tool
box, and drag a box around the object or area to be flipped or rotated.

» On the Image menu, click Flip/Rotate.

» Select the desired option.

To stretch or skew an item

» Click i (for rectangular shaped area) or 44 (for irregular-shaped area) in the tool
box, and point, click, and drag a box around the item to be changed.

» On the Image menu, click Stretch/Skew.

» Enter the percentage to be stretched or the degrees to be skewed.



To fill an area or object with colour

> Click ¥ in the tool box.

» Click a colour from the colour box, and click inside the object.

» If the shape being filled has any breaks in its border, then the filling colour will
leak through to the general drawing area.

» To find and close the opening, click View, point to Zoom, click Large Size or
Custom, and draw-in the break.

To paint with a brush

> Click Bin the tool box.

» Choose a brush shape from the bottom of the tool box.
» Click a colour from the colour box.

» Position, click, and drag the mouse pointer to paint.
To create an airbrush effect

> Click *®in the tool box.

» To change the size of the spray area, click a spray size from the bottom of the tool
box.

» To choose the spray colour, click a colour from the colour box.

» Position, click, and drag the mouse pointer to spray.

To change the colour of an existing line

> Click ¥ n the tool box.

» Click a different colour in the colour box.

» Position the paint cursor (flashing line) so that it is touching the line and click.

» To ensure changes in the line colour and not the surrounding area, click View,
point to zoom, and click Large Size.

To copy colour from one area or object to another

> Click @ in the tool box.

» Click the object whose colour is to be copied.
» Click the object or area to be changed.

To draw a straight line

> Click “Min the tool box.

» To choose the width of the line, click a line width from the bottom of the toolbox.
» To choose the colour of the line, click a colour.
>
>

To draw the line, position, click, and drag the mouse pointer.
To draw a perfectly horizontal, vertical, or 45-degree diagonal line, press and hold
the [Shift] key while dragging the mouse pointer.

To draw a free-form line

> Click ¥ in the tool box.
» To draw the line, position, click, and drag the mouse pointer.



To

draw an ellipse or circle

> Click “in the tool box.

» Click a colour from the colour box for the shape's outline.

» To draw an ellipse, position, click, and drag the mouse pointer diagonally.

» To draw a perfect circle, press and hold the [Shift] key while dragging the mouse
pointer.

To draw a rectangle or square L

» Click = in the tool box to create a square-cornered shape, or click Ol
create a round-cornered shape.

» Click a colour from the colour box for the shape's outline.

» To draw a rectangle, drag the mouse pointer diagonally in the desired direction.

» To draw a square, press and hold the [Shift] key while dragging the mouse
pointer.

To draw a polygon

> Click Zlin the tool box.

» Click a colour from the colour box for the polygon's outline.

» To draw the polygon, position, click, and drag the mouse pointer and click at each
corner.

» To use only 45- and 90-degree angles, press and hold down the [Shift] key while
dragging the mouse pointer.

To type and format text

» Click A in the tool box.

» To create a text frame, position, click, and drag the mouse pointer diagonally.

» To select a font, size, and style, on the View menu, click Text Toolbar. Click the
desired font, size, and style.

» Click inside the text frame, and type the text.

» Move or enlarge the text frame as needed.

» To change the colour of the text, click a colour in the colour box.
Note: When cursor (flashing line) is outside the text box, the text becomes part of
the page and can only be erased by using the eraser tool or by clicking in the tool
box and using the delete key.

To print a picture

» On the File menu, click Print.

To view completed picture before printing, click the File menu, and select Print
Preview.



KEYBOARD SHORTCUTS:

Keyboard Shortcut: Selecting Text etc.

TO Press

Move the cursor to the start of the  F8 and use the arrow keys to select the text
text you wish to select (highlight).

Delete a selected, empty text DELETE

frame or table frame.

Delete a selected text frame or CTRL + SHIFT + X
table frame containing text.

Delete the previous word. CTRL + BACKSPACE
Delete the next word CTRL + DELETE
Delete one character to the DELETE

right of the insertion point.

Delete one character to the BACKSPACE

left of the insertion point.

Plain text CTRL + SPACEBAR
Bold text CTRL +B

Italic text CTRL +1

Underline CTRL+U

Align text left CTRL+L

Align text right CTRL + R

Centre text CTRL +E

Justify text CTRL +1J

Begin a new paragraph. ENTER

Auto hyphen on/off. CTRL +H

End one line and begin another SHIFT + ENTER
without starting a new paragraph.

End one column of text and CTRL + SHIFT + ENTER

and begin a new column.



Deleting, Cutting, and Pasting

TO

Delete a selected object.
Copy selected text.

Cut selected text.

Paste text or objects.

Other Keyboard Shortcuts:

TO

Open the control menu of
a program or a dialog box.

Exit a program or close a
dialog box.

Switch to the open window of
another open program.

Switch to another program.

Undo last action.

Press
DELETE
CTRL +C
CTRL +X
CTRL+V

Press

ALT + SPACEBAR

ALT +F4

ALT + ESCAPE

ALT + TAB
ALT + BACKSPACE



