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Microsoft Office Tips & Tricks: 
 
 
How and where can we learn about using technology effectively? 
� our peers 
� how-to manuals & tutorials 
� the web 
� personal experimentation and experience 

 
Students have different modalities of learning they prefer and do best when using. 
 
So do we as adults – we all do not learn or do things the same way! 
 
PURPOSE: 
Outline some different resources for professional learning that can be sources for the “tips and tricks” 
we need to help us improve our personal technology skills. 
 
 
Resources for professional learning in using & applying technology: 
 
How-to manuals: 
� FLB Teacher Technology Notes & Hints  

 (PDF) 
� Computers for Dummies 

http://www.dummies.com/WileyCDA/ 
� Complete Idiot’s Guides to Computers & the Internet: 

http://www.idiotsguides.com/ 
 
 
Interactive tutorials & videos: 
� 20 Technology Skills Every Educator Should Have -- By Laura Turner 

http://thejournal.com/articles/17325 
� Microsoft Office Online Training 

http://www.microsoft.com/office/greattips/2003tips.mspx 
http://www.microsoft.com/office/greattips/2007tips/default.mspx 

 
 
Information web sites: 
� OFFICE tips from PC Magazine 

http://www.pcmag.com/category2/0,1874,1542,00.asp           
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Fast Formatting -  By Laura Delaney  05.04.04 
 http://www.pcmag.com/article2/0,1895,1565207,00.asp 

 
“One of our favorite hidden gems is the Format Painter. This Paintbrush icon should 
appear by default on the standard toolbar. To add it to the toolbar, go to Tools | 
Commands, navigate to Format, and drag the Paintbrush icon to a toolbar. 
 
When you click on this icon, Format Painter copies the text formatting of the area where 
the cursor is located. If you select an entire paragraph or cell and then click on the icon, 
Format Painter will also copy the paragraph or cell formatting. You can then "paint" the 
copied formatting into other parts of the document by simply highlighting text. 
 
By double-clicking on the Format Painter icon, you can apply the copied formatting 
repeatedly until you press Esc.”        sample 
 
Line Breaks Without Bullets -  By Laura Delaney  05.04.04 

http://www.pcmag.com/article2/0,1895,1565278,00.asp 
 
“When you're creating a bulleted or numbered list in Word or PowerPoint, you might want 
an item to appear on the list without a bullet. You can start a new line without a bullet by 
pressing Shift-Enter. The next time you press the Enter key, the new line will continue the 
bulleted or numbered list.”        sample  
 
Another useful trick: In Excel, you can press Alt-Enter to start a new line within a cell. 
          sample 
 
Use Autocorrect to Add Symbols - By Laura Delaney  05.04.04 

http://www.pcmag.com/article2/0,1895,1565282,00.asp 
 
The AutoCorrect feature in Office can automatically place symbols in your documents. 
Here are some of our favorites. 
 
(c) will do this: ©   
 
(r) will do this: ®    
 
(tm) will do this: ™    
 
==> will do this: Î 
 
<== will do this: Í 
 
--> will do this: Æ 
 
<-- will do this: Å 
 
:-( will do this: / 
 
:-) will do this: ☺       sample  
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Create or change automatic corrections 

Do one of the following: 

Add an entry to the list of automatic corrections 

1. On the Tools menu, click AutoCorrect Options.  
2. In the Replace box, type a word or phrase that you often mistype or misspell—

 for example, type usualy.  
3. In the With box, type the correct spelling of the word— for example, type 

usually.  
4. Click Add.  

OR  
 
Add a Symbol to the automatic corrections 

1. On the IInnsseerrtt menu, click SSyymmbbooll.  
2. LLooccaattee  tthhee  ssyymmbbooll  ffrroomm  tthhee  ffoonntt  cchhooiicceess  pprroovviiddeedd.  
33..  CClliicckk  oonn  tthhee  AAuuttooccoorrrreecctt  bbuuttttoonn  
4. IInn  tthhee  RReeppllaaccee  bbooxx,,  aassssiiggnn  tthhee  kkeeyy  ssttrrookkeess  oorr  wwoorrdd((ss))  tthhaatt  wwiillll  aaccttiivvaattee  tthhee  aauuttoo  

rreeppllaaccee  wwiitthh  tthhee  sseelleecctteedd  ssyymmbbooll.  
5. Click Add.  

 
Inserting Mathematical Symbols Into Word 

1. Click where you want to insert the equation.  
2. On the Insert menu, click Object, and then click the Create New tab.  
3. In the Object type box, click Microsoft Equation 3.0.  

         (If Microsoft Equation Editor is not available, you may need to install it.)  
4. Click OK.  
5. Build the equation by selecting symbols from the Equation toolbar and by typing variables 

and numbers. From the top row of the Equation toolbar, you can choose from more than 
150 mathematical symbols. From the bottom row, you can choose from a variety of 
templates or frameworks that contain symbols such as fractions, integrals, and summations.  

 
Listening to Office - By M. David Stone  

http://www.pcmag.com/article2/0,1895,1823009,00.asp  
 

“…. With Office 2003, however, you can dispense with the second person and let Office 
read the copy instead. You can even have Outlook read your e-mail to you….. 
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In Word, the feature works a little differently. To open the appropriate toolbar, choose 
Tools | Speech. You may see a message welcoming you to Office speech recognition and 
telling you that you have to adjust your microphone and train Office. For now, choose 
Cancel to bypass the training and open the Language toolbar. Select the Speak Text 
option.” 
 
You may need to download and install the speech tools from Microsoft. 
 
 

� Smart & Easy Tips, Tricks & Techniques for Office 
http://www.softwarepro.com 

 
Also several PDF handouts for short-cut keys that can be used in Office. 

http://www.softwarepro.com/tips/handouts.htm 
 
** you can also subscribe for emailed newsletters. 
 
 

Microsoft Word: 5 Time-Saving Tips 
http://www.softwarepro.com/articles/wrd_timesavers.htm 

 
Turn off Personalized Menus and Toolbars 

“Although it is a default, Personalized Menus and Toolbars is a terrible "feature" which 
limits your initial view to select toolbar buttons and menu commands. Do you only have 
one row of toolbars at the top of the screen? When you click on a menu, does it expand 
only after a few seconds? If so, you will save yourself a lot of frustration by turning off 
this personalized display: 

1. Choose Tools > Customize, and click on the Options tab. 
2. For the section, Personalized Menus and Toolbars, check/select the options "Show 

Formatting and Standard toolbars on two rows" and "Always show full menus." 
Note: in Microsoft Word 2000, you will need to UNcheck each of these options 
(the descriptions are a bit different too). 

3. Pick Close to see a full display of your main toolbars and your menus.” 

Stop Automatic Text Changes 

“Does it seem like Word randomly changes the capitalization or spelling of text in a 
document? AutoCorrect is to blame. As the name indicates, AutoCorrect automatically 
corrects the spelling of common misspelled words but also makes other changes including 
capitalizing the first letter in a sentence, table cell, or line of text. To review your choices, 
pick Tools > AutoCorrect Options, choose the AutoCorrect tab and uncheck any option 
that gets in the way of typing your text.” 
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Stop Automatic Numbered Lists (and More) 

“Have you ever tried to create your own numbered list or outline and watched the 
numbering or formatting change once you press [Enter] for the next line? This is a huge 
annoyance for anyone that wants to build their own custom layout for an outline rather 
than working with the choices in Word. Do you type your e-mail address or website into a 
document and then watch as it suddenly changes to blue underlined text (a hyperlink)? Do 
you ever enter fractions or quotes that automatically re-format? You are a victim of 
AutoFormat As You Type. To customize Word so that it works for you and not against 
you: 

1. Choose Tools > AutoCorrect Options 
2. Select the AutoFormat As You Type tab. I recommend that you uncheck all of 

the options in the last 2 sections including Automatic numbered lists. Turn off 
choices in the 1st section as desired. 

 

3. Pick OK to finish.  

Each of the formatting options that you turn off can still be added when you want them.  
For instance, automatic numbered lists can be created via a toolbar button or under the 
Format menu.” 
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Modifying Your Default Font 

“Are you frequently changing the font in your documents? Take a few minutes to change 
the default font used for new documents: 

1. Create a new, blank document. 

2. Choose Format > Font. Change the font from the standard Times New Roman 12 
point to the style and size you want such as Arial 12 point. 

3. Next, don’t pick OK which only changes the current document. Instead, choose 
Default. 

4. You will see a prompt asking if you want to change the default font. This change 
will modify the normal template also known as the normal.dot file which stores 
many of the Microsoft Word settings. Select Yes to confirm the changes.” 

 
Customizing Page Layout and Margins 

“Ever since the days of Word 1.0, the default margins for a document have been 1” for the 
top and bottom and 1.25” for the left and right margins even though most people prefer 1” 
margins for each side. It’s also easy to change the settings for margins regardless of what 
you like to work with: 

1. Continue with a new, blank document. 

2. File > Page Setup, and pick the Margins tab. 

3. Change the margins to 1” all around or your most frequently used choices. 

4. Make other changes in these dialog tabs. For instance, you might want to set a 
custom footer or make changes to the Paper source. 

5. To set your custom defaults for all new, blank documents, pick the Default button. 

6. As before, you will be prompted to confirm the change to the normal template. 
Choose Yes to continue. 

Once your preferences are in place, you won’t have to repeat these steps but you do have 
the flexibility to customize individual documents.” 

To insure that Microsoft Word remembers the customized changes, exit out of Word, re-
start and test each of these time-saving techniques. 

© 2005 by Dawn Bjork Buzbee 
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Creating a Watermark in Word 

“One of the frequent questions in my Inbox is "How do I get the words DRAFT in a 
Microsoft Word document?" To add DRAFT, or CONFIDENTIAL, or any other text, just 
add a watermark. A watermark is a faint image or text that appears in the background of 
each document page. Watermarks often add interest or identify the document status. You 
can see watermarks in Print Layout view and Full Screen Reading view or in a printed 
document. 

The watermark is not a feature that is intuitively simple to find in Microsoft Word but the 
steps are fairly simple. A watermark can be customized by font, color, size, opacity, and 
placement. Graphics can also be placed as a watermark. 

To add a watermark to a Word document (versions 2003 or 2002/XP): 

1. Open your document--you can be on any page. 

2. Choose the Format menu, then Background > Printed Watermark. 

3. Do one of the following: 

   * To insert a picture as a watermark, click Picture Watermark, and then click Select 
Picture. Choose the picture you want, and then finish with Insert. 

   * To insert a text watermark, click Text Watermark, and then pick from the list or 
enter your own text. 

4. Select any additional options that you want including font and scale/size. Click OK 
to apply. 

5. To view the watermark as it will appear on the printed document, use the Print 
Layout View. 

Removing a Watermark in Microsoft Office Word 2003/2002    

1. Choose the Format menu, then Background > Printed Watermark. 

2. Select No watermark and then OK to apply.” 

© 2007 by Dawn Bjork Buzbee 

 
�  Microsoft’s Office Assistance:  

http://office.microsoft.com/en-us/assistance/default.aspx 
 
Get help with various Office products, and different versions. Even customize a list of the 
products you would like to see help for.  
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Copy Excel data and charts to Word or PowerPoint  
 http://office.microsoft.com/en-us/assistance/HP051994461033.aspx 

 
In Excel: 
   1. Select the data or chart you want to copy. 
   2. Click Copy in the Edit menu. 
   3. Switch to Microsoft Word or Microsoft PowerPoint. 
   4. Click in the document or presentation where you want to put the Microsoft Excel data 
or chart, and do the following: 
 
Paste the data into Word: 
         1. Click Paste Button image on the Formatting toolbar  
         2. Click Paste Options Button image next to the data, and then do one of the  

following: 
• To paste the data as a Word table, click Match Destination Table Style or 

Keep Source Formatting. 
• To paste a link to the Excel data, so that the data in the Word document is 

updated whenever you change the data in the original Excel workbook, 
click Match Destination Table Style and Link to Excel or Keep Source 
Formatting and Link to Excel. 

• To paste the data as text with each row in a separate paragraph and tabs 
separating the cell values, click Keep Text Only. 

 
� Office Tips and Tricks from Users 

*Edit Screen Shots with Picture Editor 
From Sheila Mary Walsh, Dublin, Ireland  

“Microsoft Office Picture Editor enables you to crop or edit a screen shot prior to 
pasting it into your Office document.  

To edit a screen shot with Picture Editor: 

1. First, capture your screen shot by pressing the PRINT SCREEN button. (To 
capture the active window only, press ALT+PRINT SCREEN.)  

2. On your Windows desktop, click the Start button, point to Programs, 
point to Microsoft Office Tools, and then click Microsoft Office Picture 
Manager.  

3. On the Edit menu, click Paste.  
4. Choose the picture you want to edit. 
5. Select Edit Pictures and the Crop tool.  
6. Select only a portion of your screen shot (the portion you want to copy to 

your Office document.  
7. Choose Okay 
8. On the Edit menu, click Copy.  
9. Open the document you want to copy the selection into.  
10. On the Edit menu, click Paste.  
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To format the image: 

1. Right-click the image and then click Format Picture.  
2. In the Format Picture dialog box, choose the formatting options you want.  
3. Click OK.  

Editor's Note: If Microsoft Photo Editor isn't listed under Microsoft Office Tools 
on your Start menu, you can install it from your Office XP installation CD. 

 
� Microsoft’s How to Use Windows XP/Vista 

http://www.microsoft.com/windowsxp/using/default.mspx 
 

Here's your one-stop shop for learning how to use the features and technologies that come 
with Windows XP. 

 
Digital Photography 
Into digital photography? The features in Windows XP make it easy to transfer 
pictures directly from your digital camera to your computer and even help you 
organize and share your photos the way you want to. 
  
Games for Windows 
Games for Windows open a wide world of fantasy and adventure—and give you a 
break from reality and a chance to have fun with friends and family at any age. 
  
Making Movies 
Windows Movie Maker lets you use your computer to create and edit home movies 
with a few simple drag-and-drop moves. Then share your movie via the Web, e-
mail, your computer, or CD. 
  
Music and Video with Windows Media Player 
With its fast and flexible playback features, Windows Media Player makes it easy 
to enjoy your favorite music and movies whenever you like, plus discover more 
with services offering premium entertainment. 
  
TV and Multimedia 
Take advantage of these resources to get the most out of your Media Center 
personal computer. 
  
Instant Messaging 
Windows Messenger lets you instantly communicate with friends and family all 
around the world from your computer, using text chat and even voice and video.  
  
Security and Privacy 
Learn to keep your computer and personal data more secure with Windows XP. 
  
Computer Setup and Maintenance 
Learn how to set up, personalize, and maintain your computer. 
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Home and Small Office Networking 
Networks let you share files, printers, and other peripherals. Get the information 
you need here.  
  
Pen and Ink 
Find out how to put the features of Windows XP Tablet PC Edition to work for 
you.  

  
 

Welcome to the Youth Tech Community! 
http://www.youthtech.com 

This is a site designed for teenagers. They can, get computer help, tech info and more. It is 
set up like a community with rules that govern its use. Hints and tips for Windows, 
networking, and the Internet. Good coverage of older versions like ’98 and XP. 

**Also you can subscribe to email newsletters 
http://www.youthtech.com/techstuff/techtips/win-tips.htm 

 
 

� Information Week  
http://www.informationweek.com/authors/showAuthor.jhtml?authorID=1111&subSection
=Fred+Langa&section=windows 

 
Maintaining your computer (article) 
http://www.informationweek.com/story/showArticle.jhtml?articleID=174300458 

 
    
Information newsletters: 
 
� LangaList Standard Edition:  FREE Subscription! 

LangaList Plus! Edition (extra content!): ($13.50 US per year) 
http://www.langa.com/ 

 
 IE Tab Add-On For Firefox 

“Fred, I just happen to come across a neat little tool to help bridge the Mozilla/IE 
issue. I have been a long time Netscape and now Mozilla user. I'm not a Microsoft 
basher like so many out there, but I never liked how Microsoft bullied their way 
into the browser market and pushed Netscape out (I know, Netscape participated in 
their own demise as well). At any rate, I've always tried to not use IE, but 
sometimes you just have to use it. I use Quicken for the same reason. 
 
Anyway, I discovered a little tool called IE Tab that will convert a Mozilla/Firefox 
page to an IE page with a single mouse click (and back to Mozilla/Firefox as well). 
So if you are browsing with Mozilla/Firefox and come to a site that does not render 
properly, just click the IE Tab and the page changes to IE. You can even specify 
that certain pages always open up in the IE Tab. However, you retain all of your 



February, 2008                                        Presenter: Howard Griffith 
 

bookmarks and tool bars as if you were in Mozilla/Firefox. I even read that one 
person even did his MS updates with it. 
https://addons.mozilla.org/en-US/firefox/addon/1419 
 
Regards, Steve Henrikson” 

  
� Now merged into a new newsletter called Windows Secrets 
   http://www.windowssecrets.com/ 
 

 
� eTips for Dummies:  

http://etips.dummies.com/optin.asp?sid=MDH7QDZS5T&id=28 
 
Subscribers can choose from a wide variety of eTip topics in the following categories: 
    * Internet: eBay; Building & Designing Web Sites; and Internet 
    * Computing: Microsoft Word; Microsoft Excel; Microsoft Outlook; Microsoft  

Windows; and Digital Media 
 
� OfficeLetter.com Newsletter 

• Share the free edition with your friends and co-workers. Point them to:  
http://www.officeletter.com/subscribe.html  

Premium Edition subscribers enjoy the newsletter in HTML format, along with 
access to all back issues, a fast search engine, and no advertising.  

A subscription costs just $15/year.  
 
 
� Inside Office Newsletter from Microsoft’s Crabby Office Lady  

http://office.microsoft.com/en-us/help/FX101679371033.aspx 
 

Assistance - solid advice with an attitude.  Subscribe for email newsletters. 
 

5 time-saving Word tips from Crabby's readers  
http://office.microsoft.com/en-us/assistance/HA012110031033.aspx 

 
“No matter how much you use Word or how well you think you know it, there are 
always handy little shortcuts, options, and magical roads you can take to get the job 
done.  
 

Tip #1: Copy a group of Excel cells into a Word document and make it look goooood 
From J.C. in Kansas:  
 
Select your cells in Excel.  
Copy (Ctrl+ C).  
In your Word document, on the Edit menu, click Paste Special.  
Click Microsoft Office Excel Worksheet Object, and then click OK.  
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Tip #2: Keep important lines together 
We all know, in our heart of hearts, that it's not cool, correct, or even pretty to 
separate headings from the lines that follow, or split up bulleted or numbered lists. 
So how do you solve this when you're using page breaks? C.G. of Michigan found 
the solution: 
 
Select the paragraph(s) you want to keep together. (For just a single paragraph, you 
don't need to highlight the whole thing; just place the cursor anywhere within it.)  
On the Format menu click Paragraph.  
Click the Line and Page Breaks tab, and then select Keep lines together.  
There are so many handy little options on the Format menu; why don't you take a 
little day trip into that vast space and let me know what you find? 
 

Tip #3: Add a break from within a list 
Sometimes you want to add a note or a break from within list items, kind of like 
this: 
 
Here is the first item 
 
And here is the break.  
And here is the second item.  
 
Rather than turning off the list and messing around with the margins, J.B. of 
Wisconsin wrote with the quick and easy solution: Shift + Enter. That will 
maintain the margins, move the cursor on to the next line, and not generate a new 
bullet or number. How sweet it is. 
 

Tip #4: A beautiful layout is a beautiful thing 
Two people wrote to me about the same thing on the same day: formatting. 
Business owner J.B. of California and high school business teacher P.P. of New 
York offered the same tip when you want to figure out why your document isn't 
looking so great:  
 
Click Show/Hide on the Standard toolbar to reveal all of the hidden formatting 
marks, and then make whatever changes are necessary.  
 

Tip #5: Create a new file lickety-split 
S.S. of California wrote to me with a fantastic tip, a shortcut really, for creating a 
new Word doc (or PowerPoint presentation, Excel workbook, or any other Office 
file): Instead of creating a new file by going to Start > Application > File Menu > 
New, create a shortcut on your desktop that will do all this for you: 
 
Right-click anywhere on your desktop, point to New, and then click on the type of 
Office document you want to use as a shortcut.  
 
Now, whenever you need to start a new document, spreadsheet, or whatever, two 
clicks is all it takes.  
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Thanks for all your great tips, folks. I've been getting so many that I don't even have to 
think up new ones myself. Talk about the lazy days of summer... .”    Cabby Office Lady 
 
Insert Live Data from the Internet into EXCEL: 
If you would like some data from a web site put into EXCEL so you can manipulate it you 
can: 

Open a blank EXCEL worksheet. 
On EXCEL’s Data menu choose Import External Data, and New Web Query 

 
Type in the URL of the web page you want to access and hit Go 
Click on the yellow arrow marker to select the table you want (It turn green 
 when you have made the selection) 

 
Click the Import button, then click the OK button 
A table of the data is created in your worksheet. 
Doing a Right Mouse Click on any part of the table allows you to choose the 
option to update the query (refresh the data to current values) 

 
 

� This Week's Links, Tips, Hints And Fun Stuff 
http://www.wxpnews.com/ 

 
What happens to half a million volts when you unplug it (thanks to Dan)  
http://www.wxpnews.com/060213-ArcFault 
 
Find out what Google thinks of you  
http://www.wxpnews.com/060214-Googlism 
 
Old versions of popular software  
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http://www.wxpnews.com/060214-Old_Version 
 

Smack the Penguin (thanks to H.C.)  
http://www.wxpnews.com/060214-Penguin 

  
 
Getting Office 2007 To Play Nice With Older Versions: 

 
Microsoft has added the new Office Open XML Formats to the following 2007 Microsoft Office 
programs:  

� Microsoft Office Excel 2007  (*.xlsx) 
� Microsoft Office PowerPoint 2007  (*.pptx) 
� Microsoft Office Word 2007 (*.docx) 

 
These are the default formats that Office 2007 uses. However, these are not compatible formats to 
older versions like 2000, XP, or 2003. 
 

� If you have Office 2007 and need to send files to others with older versions: 
o Save the file first in its native Office 2007 file format (the default when you hit save) 
o Choose Save As from the save menu. 
o Change the save as File Type to “97 to 2003” document. 

 
� If you have an older version and someone sends you an Office 2007 file: 

o Download and install the Microsoft Office Compatibility Pack for Word, Excel, and 
PowerPoint 2007 File Formats 

http://www.microsoft.com/downloads/details.aspx?familyid=941b3470-3ae9-4aee-
8f43-c6bb74cd1466&displaylang=en 

o Once installed the converter will transfer the file format when you open it in your 
version of Office. 

o The converters do not support Office versions older than 2000. 
o Note: All “high priority” Windows and Office updates must be installed before you 

install the converters.   
 
 

System Tools: 
� System Restore:  Move your computer “back in time” to recover from a corruption or deleted 

files. 
o Access the System Restore Wizard:  

� click Start,  
� click Help and Support,  
� click Performance and Maintenance,  
� click Using System Restore to undo changes,  
� click Run the System Restore Wizard, 
� select a date to restore from. 
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� Cleaning up Temporary Files: 

Using Disk CleanupDisk Cleanup helps free up space on your hard drive. Disk Cleanup searches 
your drive, and then shows you temporary files, Internet cache files, and unnecessary program 
files that you can safely delete. You can direct Disk Cleanup to delete some or all of those files. 
 

o To start Disk Cleanup: 
� click Start,  
� click Programs,  
� click Accessories,  
� click System Tools,  
� click Disk Cleanup. 

 
 
 
This WORD document with active links can be downloaded from the Technology section of the 
Fort La Bosse School Division web site: 
 
http://www.flbsd.mb.ca/Technology/tech.htm 
 


